Jump to content

Recommended Posts

This forum is still brand new and there's lots of tweaks and adjustments to be made, so please do us a favor and alert us to anything that isn't working or is confusing, etc. This section is the "comments box" so to speak, so let us know of any bugs, errors, improvements, etc.  We'll delete the comments when the issue is resolved, so don't be shy to post numerous times if you run into different things. Comment as you go. 

Things I've had trouble with so far are: at times double posting because it seemed like my comment didn't post, and also that My Media button on the edit screen that was confusing.

You can also private message me in the forum here on my profile

Share this post


Link to post
Share on other sites

Only thing I have seen so far is a strange flashing/screen tearing. Seems to happening mostly while pages are loading, but a little bit once it is fully loaded as well. I'm viewing the forum on an Android device; perhaps this is a Flash related issue?

Share this post


Link to post
Share on other sites

When you are replying to a thread and somebody posts a reply in the meantime, there is a pop-up notification which offers you to see the new reply. However when you click on it, nothing happens.

Share this post


Link to post
Share on other sites

When I go to "New content" and click on the topic it brings me to the page, but it starts at the head. It would be cool if it would scroll down automagically to the new unread post.

I also didn't notice if the unread content is marked differently in the thread. Is it even possible? 

Share this post


Link to post
Share on other sites

When I go to "New content" and click on the topic it brings me to the page, but it starts at the head. It would be cool if it would scroll down automagically to the new unread post.

I also didn't notice if the unread content is marked differently in the thread. Is it even possible? 

If you click on the little black circle/conversation symbol next to the topic thread it should bring you to the newest post. If you hover over it, a message pops up that says " go to first unread post".

Share this post


Link to post
Share on other sites

um... how do I post a picture from my computer please

 

Hey Rosy, Sylvie put up a Forum Features and How to Use them Post that describes it. Basically the photo has to be uploaded somewhere else on the Internet. You take the url of the photo and paste it in the field that shows when you click the picture icon on a post.

Share this post


Link to post
Share on other sites

Does anyone else notice the background scrolling horizontally? Not sure if it's just the page refreshing itself.

 

That may be the color change of the background? On the Chrome browser it shows as a line that moves across the screen. but on Firefox for instance it's just a color gradation. Or do you see something else?

Share this post


Link to post
Share on other sites

That may be the color change of the background? On the Chrome browser it shows as a line that moves across the screen. but on Firefox for instance it's just a color gradation. Or do you see something else?

I'm using Chrome with the black background and every so often a vertical line scrolls across the screen. Sounds like it's normal for the browser I'm using.

Share this post


Link to post
Share on other sites

I'm using Chrome with the black background and every so often a vertical line scrolls across the screen. Sounds like it's normal for the browser I'm using.

Hi, yes. The dark background probably shows the traveling line. I haven't looked at the dark theme on Chrome.

Share this post


Link to post
Share on other sites

Hey Rosy, Sylvie put up a Forum Features and How to Use them Post that describes it. Basically the photo has to be uploaded somewhere else on the Internet. You take the url of the photo and paste it in the field that shows when you click the picture icon on a post.

b861def8.jpg   :thanks:  :thumbsup:   :bunny:  :banana: test pic  didn't accept link from facebook this is from lady go Saya fights June 

Share this post


Link to post
Share on other sites

Some people have experienced slow page load times on Chrome. In one instance upgrading to Chrome's latest version improved Chrome performance. Personally I see some sluggishness on Chrome (vs Explorer and Firefox), but nothing heavy. More that Chrome eats up CPU at a high rate.

I did some Googling around and found this very interesting article on how to speed up Chrome: Quick Fix For Your Slow Chrome Browser - I made this change on Chrome and it seemed to really speed up the load time, anecdotally so far.

The article explains it, but you basically go into Settings>Show Advanced Settings and uncheck this box (below) and Restart Chrome. It may seem counter intuitive to uncheck acceleration, but it does seem to help in some cases.

chrome-uncheck.png

Share this post


Link to post
Share on other sites

Some people have experienced slow page load times on Chrome. In one instance upgrading to Chrome's latest version improved Chrome performance. Personally I see some sluggishness on Chrome (vs Explorer and Firefox), but nothing heavy. More that Chrome eats up CPU at a high rate.

I did some Googling around and found this very interesting article on how to speed up Chrome: Quick Fix For Your Slow Chrome Browser - I made this change on Chrome and it seemed to really speed up the load time, anecdotally so far.

The article explains it, but you basically go into Settings>Show Advanced Settings and uncheck this box (below) and Restart Chrome. It may seem counter intuitive to uncheck acceleration, but it does seem to help in some cases.

chrome-uncheck.png

 I just tried this and updated Chrome at Kevin's suggestion. It seems to help. I also need to resist the temptation to have tons of tabs open at once which of course slows things down.

Share this post


Link to post
Share on other sites

I want to change my avatar from the standard anonymous octopus to a little animation. Can I do this, and if so, what format? I've made is as an MP4 but the website doesn't like it. SHould it be a gif, or can't I have a moving avatar? Thanks!

 

I think it just has to be a photo. But I'm not sure, I haven't tried putting in a GIF. The GIF though, if it would work, would have to be hosted somewhere else.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...